PL-700 OTW

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#81
Phase Linear 700 series 1 amps built from January 1971 until approximately July 1973 all used a PL0171 pc board.

I have (2) very rare 700's made in 1970 with two different pc boards which came out before the PL0171's did.

Ed
Exactly, this board is the PL0171.
 

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#85
You are right Perry. I will just have to wing it. None of the drawings I can find are clear enough to read. I wonder If there is somewhere I could buy one ? If anyone can help with that please let me know.
 

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#88
L chan. bias Pot reads 17.4 Ohms open all the way. The Right chan bias pot reads 10.5 all the way open. That is 7 ohms, a lot. I think I should pull them out of the board and check them. Should I do so ?
 

oldphaser

Chief Journeyman
Joined
Sep 8, 2012
Messages
843
#89
I will check out my collection of Phase Linear 700 and 700/700B service manuals and get back to you later.

Ed
 

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#90
L chan. bias Pot reads 17.4 Ohms open all the way. The Right chan bias pot reads 10.5 all the way open. That is 7 ohms, a lot. I think I should pull them out of the board and check them. Should I do so ?
Went ahead and pulled them both. Out of circuit they read the same.
 

oldphaser

Chief Journeyman
Joined
Sep 8, 2012
Messages
843
#96
I will check out my collection of Phase Linear 700 and 700/700B service manuals and get back to you later.

Ed
OK its later now.......

I scanned the schematic from a first generation copy of the 700 service manual. Unfortunately the original schematic is a little blury.

So I spent some time generating a parts list for the resistors and capacitors used on the PL0171 pc board over the years since that is where most of your questions about component values will probably be. If my memory serves me correct, there are some errors on the pc board layout as well as schematic. So, please double check everything very closely.

Ed
 

Attachments

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#97
OK its later now.......

I scanned the schematic from a first generation copy of the 700 service manual. Unfortunately the original schematic is a little blury.

So I spent some time generating a parts list for the resistors and capacitors used on the PL0171 pc board over the years since that is where most of your questions about component values will probably be. If my memory serves me correct, there are some errors on the pc board layout as well as schematic. So, please double check everything very closely.

Ed
Thank you Ed. I am slowly going through it part by part and checking resistors, transistors, pots and caps. I think I may have found a bad capacitor.
 

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#98
Thank you Ed. I am slowly going through it part by part and checking resistors, transistors, pots and caps. I think I may have found a bad capacitor.
C 11 was/is bad. A 10uF at 50v. I replaced it and tried bias again. Bias still low on L chan. I am going to check DC offset now and try it all over again. Mr. Ed. Thank you again for the diagram, it is better than the one I had. Oh, and according to the "700 Board History" .PDF you sent it says this about C 11. "C11 47MF/40V and 10MF/50V - 10MF/50V on earlier units and 47MF/40V on later units".
 

VSAT88

Chief Journeyman
Joined
Sep 7, 2017
Messages
764
Location
Phenix City Alabama
Tagline
Like my BlueTooth ?
#99
Well now. Perry asked me if I had checked the fuses. I had at that time. Now after a many more attempts at this thing I re checked the fuses because as I said below, I was going to start all over. I checked them again. Low and behold, Left channel - rail fuse was blown. I do not have any replacements for this size so I took the good ones from the right and fired it up left channel only. DC offset looks good initially and if anything the bias is running a bit high.
 
Top