phase linear 400

gene french

Veteran and General Yakker
Joined
Mar 6, 2022
Messages
5,397
Location
guayabo de bagaces, guanacaste, costa rica....
Tagline
music...the healer of souls...
Gene, how many amps is the main house disconnect and breaker panel rated for?
200 amp ...believe it or not ..main disconnect is located in the meter pan on the pole( it has a lock/key).....no main disconnect in the breaker box and no place to put one...things done a bit differently here...but it is 240/120v 60hz as in u.s.
no a/c...except an 8k btu one in master bedroom...used occasionally in march and april...
no sort of heating system...my dryer is gas...very rarely used...i have 3 small on demand electric water heaters maybe a 1 gallon tank on each...not used anymore since i built the solar hot water...the stove/oven is bottled gas...all lighting is led these days...phletheria of hunter ceiling fans...
my last electric bill was 78 dollars for 334 imported kwh...the solar panels produced about the same...totaling 650+ kwh total consumption ...i have no net metering...only self consumption... green energy is much higher than fossil fuel/coal..2.5 to 5 times the rates i paid in louisiana, depending on the season...louisianas rates are higher in a/c season....the code here is pretty stiff ....romex not allowed...just stranded wire as used in commercial in louisiana...all power outlets and switches to be wired with #12...the wiring is in plastic conduit...bottom 220 breakers are for solar panels...i had to get piggy back breakers to make room...each room is on its own breaker...microwave has its on breaker...mbr a/c is 220 and has its own breaker...i wired for an electric dryer, but not used.and i have a 220 breaker on a circuit that goes to milking shed and bodega outside....we dont milk any more...since the boys moved on...it was their business venture...started 3 years before they finished high school....both did not like this lifestyle...the cows i have are just for my pleasure...i have 40+...
 

Attachments

laatsch55

Administrator,
Staff member
Joined
Jan 14, 2011
Messages
74,476
Location
Gillette, Wyo.
Tagline
Halfbiass...Electron Herder and Backass Woof
200 amp is standard for a single family dwelling about anywhere in the world it appears. Got plenty of juice Gene...
 

gene french

Veteran and General Yakker
Joined
Mar 6, 2022
Messages
5,397
Location
guayabo de bagaces, guanacaste, costa rica....
Tagline
music...the healer of souls...
200 amp is standard for a single family dwelling about anywhere in the world it appears. Got plenty of juice Gene...
i appreciate you lookin....very much...
when i built...could not find wire nuts...
well, i always wanted soldered wires anyway...
we dont need no stinkin wire nuts!!!
normal here is twist and tape...
couldnt comply with that one...
there is a code...which i used as a guide line with us spec books open...
just nobody to come around and enforce it...
i did it right...or at least i am happy with it...
lololol
 

gene french

Veteran and General Yakker
Joined
Mar 6, 2022
Messages
5,397
Location
guayabo de bagaces, guanacaste, costa rica....
Tagline
music...the healer of souls...
they wanted to put a 100 amp fused knife switch...
i thanked them...and went and got the 200 amp meter pan/main breaker...
i know i dont pull 100 amps...but, please...
neighbor just brought 3 or 4 kilos of a fresh calf butcher...
these are people with few resources...but, they are not short on kindness...
 

Sunnbobb

Journeyman
Joined
May 25, 2023
Messages
173
Location
Mount Vernon, WA
Tagline
Bikes, baseball and big amps.
Alright, the WOPL 400 is up and running nicely, but for one small issue. The left channel bias is at .34. The trim pot works, but won't take it any higher. The right channel has a full range of adjustment. I searched the site, but did not find an example of this low bias. Any ideas? It has the full WOPL treatment, board, backplane, Bridge rectifier, filter caps and relay. Note, after running for 20 minutes, the bias has dropped to 32.
 

Gepetto

Administrator
Staff member
Joined
May 15, 2011
Messages
13,711
Location
Sterling, MA
Tagline
Old 'Arn Enthusiast
Alright, the WOPL 400 is up and running nicely, but for one small issue. The left channel bias is at .34. The trim pot works, but won't take it any higher. The right channel has a full range of adjustment. I searched the site, but did not find an example of this low bias. Any ideas? It has the full WOPL treatment, board, backplane, Bridge rectifier, filter caps and relay. Note, after running for 20 minutes, the bias has dropped to 32.
As we always say here, some pictures of the left channel would be helpful. Closeups of the control board would be best in the left channel area.

I often say that I wish I could guess my way to success...
 

Sunnbobb

Journeyman
Joined
May 25, 2023
Messages
173
Location
Mount Vernon, WA
Tagline
Bikes, baseball and big amps.
Thanks Joe, this one was working fine until I messed up and allowed the meter to touch the grounding bar. I'm thinking a new bias transistor might fix the low bias issue. Here are the pics. You can see in the picture the bias pot is turned all the way clockwise, and it is running at .32 bias. All voltages at all other test points are correct. Using the pot, I can turn the bias all the way to .13.
 

Attachments

Last edited:

Gepetto

Administrator
Staff member
Joined
May 15, 2011
Messages
13,711
Location
Sterling, MA
Tagline
Old 'Arn Enthusiast
Thanks Joe, this one was working fine until I messed up and allowed the meter to touch the grounding bar. I'm thinking a new bias transistor might fix the low bias issue. Here are the pics. You can see in the picture the bias pot is turned all the way clockwise, and it is running at .32 bias. All voltages at all other test points are correct. Using the pot, I can turn the bias all the way to .13.
With your meter on the diode scale make sure that D1 through D4 are not shorted. If you probe slipped, those may have been damaged and will cause low bias. Worth a check
 

Sunnbobb

Journeyman
Joined
May 25, 2023
Messages
173
Location
Mount Vernon, WA
Tagline
Bikes, baseball and big amps.
Do you think it would be ok to swap in a 2n3403 (with the ecb correct) to test if the bias transistor is the issue? Otherwise I can wait for my electronics store to open Monday... thinking about it, the lower beta of the 3403 might not give me any useful info?
 
Last edited:

gene french

Veteran and General Yakker
Joined
Mar 6, 2022
Messages
5,397
Location
guayabo de bagaces, guanacaste, costa rica....
Tagline
music...the healer of souls...
according to what i have read....and i do understand there are many variables...
a speaker with 90db sensitivity will produce 90db at one watt...one meter...
with two speakers...ie 2 woofers, mid, tweeter, etc...it goes up 3db
so we start at 93 db with 1 watt at 1 meter from both speakers...
to raise 3 db...double power...
sensitivity of speakers 90db 1 watt 1 meter
watts.....decibels / speaker (side)
1 90
2 93
4 96
8 99
16 102
32 105
64 108
128 111
256 114
512 117
1024 120
and add 3db because the speakers are paired for 2 channel...
this is 1 meter...inverse square rule to compute greater distances...
less than 3db difference between 700 y 400...
model 1 would make the 3db...
of course other mitigating factors...but this is where one would start...
 
Top