Technics SV-DA10 "CLEANING"

C.D.S.

New Around These Parts
Joined
Oct 25, 2023
Messages
16
Location
Ljubljana, Slovenia
Tagline
Italo disco junkie
#1
After decades of denying of servicing digital units, friend "almost beg me on knees" to check his DAT...it shows "cleaning" on display and sound is distorted.
I opened it and cleaned head and all parts which touching tape as i cleaned ages ago my Grundig VHS VCR. Deck starting to play perfectly...records also non plus ultra, but that "cleaning" title on display still flashing. I checked service manuals several times but there is nothing mentioned about. (or i missed it :D)
Don't ask me if i have any test tapes or any test jigs for servicing DAT's as i don't have. Only thing which i have is some knowledge, IPA and cleaning papers :)

So how to turn off that anoying "cleaning" title ?
 

J!m

Veteran and General Yakker
Joined
Dec 24, 2019
Messages
8,987
Location
Connecticut
Tagline
BOT
#4
Could be a micro switch or jumpers on the board somewhere. Maybe hold down a specific combination of buttons upon power up. Should be covered in the service manual.
 

C.D.S.

New Around These Parts
Joined
Oct 25, 2023
Messages
16
Location
Ljubljana, Slovenia
Tagline
Italo disco junkie
#5
There is nothing like this in deck...it just counts errors and it must be under 1000 in 10 seconds. If it's above...then "cleaning" shows. Another thing is, which is not mentioned in Technics SM, but it is in Panasonic's...here is C/P:

REGARDING THE CLEANING INDICATOR...

The cleaning indicator will illuminate when the error rate remains higher than 1000 for more than 10 seconds.
Although dirt and debris are the most common cause of an elevated error rate, there are other conditions that may cause it. Therefore, do not assume that a cleaning indication means that the head is dirty.

Deck is closed and owner will use it till will works...after...welcome to trash.
 
Top