700B main board swap ?

mattoe

New Around These Parts
Joined
Oct 2, 2016
Messages
38
Location
Hamilton Ont Canada
Tagline
Don't let any smoke out !
#1
Gentleman,

I just acquired my second 700B and will get into the WOPL overhaul eventually. As I was listening to my new toy .. A pop and then a fizz and then the smoke came out....
I pulled it apart to see several burnt traces on the 14A driver board.... I decided to try a quick swap out the burnt 14A to the physically larger 14B board that was saved from my first 700B WOPL conversion ... I carefully compared both schematics and transplanted the board and it lives again! .... Sounds ok but I can't get any lower than 481mv bias.... both pots are full over to get that.... Am I missing something ? Has anyone made this swap and had the bias issue ? .. I did leave the bias transistors on the chassis as they tested ok.. Are they different numbers from board 14A to revision B ? And lastly, am I on the correct 10ohm resistor for proper measurement ?

Matt
 

Attachments

laatsch55

Administrator,
Staff member
Joined
Jan 14, 2011
Messages
55,891
Location
Gillette, Wyo.
Tagline
Halfbiass...Electron Herder and Backass Woof
#2
Shouldn't have a problem swapping the boards. Check the resistors around the bias pots. Also, even though a bias transistor checks good it may not have any gain. Short the Collector to the emitter on the bias transistor and see if it drops it. That isolates the bias circuit.../
 

WOPL Sniffer

Veteran and General Yakker
Joined
Aug 10, 2015
Messages
3,896
Location
Arizona
Tagline
Screw it
#3
It won't be long till THAT one goes Fizz/smoke also. The old 40 year old shit will fail sooner or later. Next time it may take out the speakers.... UPGRADE
 

mattoe

New Around These Parts
Joined
Oct 2, 2016
Messages
38
Location
Hamilton Ont Canada
Tagline
Don't let any smoke out !
#4
Agreed! ..... However, As I am waiting for the visa bill to be beaten into submission I was tinkering and just excited to get it fired up ....
Self directed learning process I suppose.... A thought to the reply by Laatsch55, The results are just about identical left and right..
To me that suggests something common to both circuits ? Doesn't seem likely for both sides to or fail exactly the same ?

Thoughts ?
 

laatsch55

Administrator,
Staff member
Joined
Jan 14, 2011
Messages
55,891
Location
Gillette, Wyo.
Tagline
Halfbiass...Electron Herder and Backass Woof
#5
Did you check resistance around R20? The pot? Resistors of that vintage seem to go out of tolerance fairly consistently, so yes, you could have the same conditions on each channel..
 
Top